Dépannage Schneider SF350A

Bonjour à tous

pour passer le temps au frais, j’ai remis sur la table un Schneider SF350A qui dormait dans un coin

jeu de lampes transco ECH3,ECH3,EBL1,1883

après remplacement des condos critique la BF et la MF fonctionnent correctement , mai aucune réception Triste

bien que les tensions sur la changeuse soient correctes et la lampe bonne l’oscillateur local refuse de fonctionner sur toutes les gammes ( constaté à l’oscillo )

j’en viens à suspecter le bloc c’est un modèle à touches dont je n’arrive pas vraiment à comprendre son fonctionnement, en plus des PO/GO/OC il comporte en plus des stations pré-règlées en PO.

vu la compacité du bloc j’ hésite à m’ aventurer plus loin sans le schémas précis de la partie HF.

quelques photos pour vous faire une idée

bonne soirée

christian

La bonne méthode pour savoir si l'oscillateur local fonctionne, c'est de mesurer la tension grille de la triode avec un multimètre avec une résistance de 1 MO dans la pointe de touche, on doit trouver de - 5V à - 25V suivant la position du CV.

La capa d'entrée de l'oscillo est capable d'arrêter le fonctionnement de l'>OL !

Bonjour pierrot.

Je connais la methode de la tension de grille et je l ai deja experimentee , pas de tension negative ...

C est pour ca que j ai sorti l oscillo avec la sonde par 10 avec 1 mohms en serie rien ni sur la plaque ni sur la grille de la triode a part 70 v continu sur la plaque.

Le defaut viens bien du bloc apparemment la commutation des enroulements n est pas simple et le probleme touche toutes les gammes.

Il doit bien y avoir un schemas qui traine quelquepart ...

Bonne soiree

Christian

Le défaut semble bien être dans le bloc, une bobine coupée, un faux contact dans le clavier, un condo mica coupé, ou plusieurs causes à la fois !

Comme les fabricants ne donnent jamais le schéma du bloc, ça va pas être facile...

 

bonjour Pierrot

je confirme ça ne va pas être facile d’autant plus que c’est très compact et le bloc a été monté tout en premier dans le châssis.

j’ai essayé de m’ inspirer du modèle plus simple, l’oscillateur est à grille accordée, sur le mien par ex en position GO aucune connexion entre le CV oscillateur et la grille ou la plaque de la triode …

problème de commutation ou un enroulement de réaction coupé va savoir …

peut être qu’en cherchant bien un de nos collègue a le bon schémas en réserve Sourire

bonne journée

christian

bonjour

après pas mal de temps je me suis remis à l’ouvrage.

finalement c’était les deux condos mica de l’oscillateur local qui pausaient problème, malgré tout avaient bonne allure

comme quoi faut pas systématiquement leur faire confiance Diable

christian Pom-pom

Furelaud Christian a écrit :

 c'était les deux condos mica de l'oscillateur local qui pausaient problème, malgré tout avaient bonne allure  
Bien sur , s' ils avaient décidé de faire " la pause ", ça ne pouvait pas fonctionner ... Triste
Maintenant , tant mieux si ça ne pose plus problème ! Clin

Mort de rireMort de rire

Mort de rireMort de rire