Enceinte électrostatique

Dont acte…et désolé pour mon approximation ! Je voulais dire par là que les électrostatiques en général demandaient des amplis puissants et stables, aux dires de tous les revendeurs chez lesquels j’ai pu écouter des Quad, Acoustat ,Beveridge et Sound Lab. Pas de raison que ces Crown fassent exception à la régle.
Certes les ESL 57 donnés pour 83dB/1W marchaient avec le Quad 2 , mais avec un niveau sonore limité , et les ESL 63 avec 3dB de mieux en sensibilité restaient du bas rendement avec les limitations inhérentes.
Il est certain que si la HT qui les polarisent est défaillante, la sensibilité sera encore plus basse !

J’ai un Braun CSV60 (à tubes EL500) qui possède des sorties pour enceintes électrostatiques…

Peut-être juste une histoire de nombre de cellules et donc de surface, comme la différence de grave d’un HP de 10cm contre un 25 ou un 30cm (?)
Les panneaux QUAD pour exemple sont plutôt grands, non?

LB

On trouve bien plus grand que Quad , en " full range" chez certains. A des tarifs honteux…
Exemple : Martin Logan CLX :

De mémoire, les Quad ESL 63 mesuraient 1m x 0,8m, en une seule membrane.
Michel (F1GOC)

Donc quizz de la suface pour avoir du grave? C’est peut-être pour cela que les Amcron ont peu de grave?

Bonjour,

Non, ce n’est pas une affaire de famille. Mon frère Jean n’a jamais aimé l’électrostatique. « Ça ne marche pas » dit-il. Chacun son truc.

Je lui ai fourni des documents afin qu’il puisse rédiger le chapitre « Hauts-parleurs électrostatique » de son livre « Les haut-parleurs ».

Il y a bien eu le tweeter électrostatique « Jean Hiraga » diffusé en France au milieu des années 70 mais c’est un produit du japonais Tokyo Giken, le CT-3A . Mon frère l’a simplement rebadgé du nom de son entreprise mais il ne l’a ni conçu ni fabriqué. Mais il a travaillé dans les années 80 sur un proto de tweeter hémicylindrique utilisant le même principe.

Le principe de base du 303 comme du 405 est un classique schéma Lin. On peut les utiliser sur des hp électrodynamiques standard. Il faut quand même un transformateur élévateur/symétriseur pour les ESL. Avec le Quad II, ça faisait 2 transfos, le transfo de sortie de l’ampli plus le transfo de l’ESL.

Je n’avais pas de transfo supplémentaire entre mon 303 et mes ESL63 … et ça fonctionnait bien.

Il faudrait démonter toutes les cellules et les tester une par une. Il faut construire un banc test avec le transfo symétriseur et l’alimentation HT. Si possible mesurer chaque cellule en bruit blanc avec un microphone de mesure et une carte son adéquate. Ensuite, ne remonter que les cellules ayant des performances identiques. Les autres, il faudra les remplacer ou les réparer.
Le manque de niveau peut provenir d’un vieillissement de la couche conductrice sur le Mylar. Ça peut se tester après avoir laissé l’alimentation HT (testée OK) branchée quelques heures. Si le niveau reste faible après 24 ou 48 h, la couche conductrice est probablement HS.
Normalement, on doit avoir quelques centaines de Kohms entre deux points espacés de quelques cm sur le Mylar.
Quoiqu’il en soit, ça vaut le coup d’être remis en état, même si le concept des petites cellules était complètement obsolète dès les années 70.

Merci Philippe
je vais regarder cela de plus près ; mais j’ai des choses qui sont plus pressantes ; il faudrait déjà que je mesure la HT qi doit être de 300v sur les cellules ; j’ai une sonde HT Metrix ; mais quand j’avais récupère le caisson il me semble qu’il avaient une caisson de basse de la marque avec deux boomer

Le transfo élévateur se trouve à l’intérieur des ESL 63, dans le socle, en plus du transfo de l’alim HT.

Voir le schéma : https://www.geocities.ws/quad_esl63/images/schematic/esl63.jpg

Il y a deux transfos de modulation identiques (en bas à gauche du schéma). Leurs entrées sont en parallèle et les sorties en opposition de phase vont vers les lignes à retard.

Le transfo à droite est celui de l’alimentation HT.

En cas de signal d’entrée excessif, le triac met la sortie de l’ampli en court-circuit. C’est une bonne chose… l’ESL est protégé et tant pis si l’ampli pète ! :lol:

oui j’ai vu ou il était mais votre schéma est plus complexe que celui de mon enceinte Jackoe m’avais mis le bon schéma ; le montage est plus simple voir le post plus haut de la discussion

Faut voir les condensateurs. Après 42 ans ils peuvent être bons aussi pour la retraite…

Oui, il faut une sonde HT pour que la mesure soit bonne, et mesurer sur le dernier condensateur.

Bon courage !

Les schémas de ESL 57 et de l’ESL 63 sont très différents.

Infos sur l’ESL 63 : https://www.geocities.ws/quad_esl63/

Voici un schéma de base avec les cellules JansZen.

Attention, la HT est de 1100 Vcc pas 300 :

oui j’ai vu que la tension est eleve j’avais mis 300 v je n’avais pas d’idee de la tension ; les consensateur sont marque 3kv

Oui, c’est 1100 volts aux bornes du condo de 4,7 nF.

Ce sont des cellules à charge constante. Au moment de la mise sous tension, il y a une constante de temps donnée par les résistances de 22 M + la résistance de la couche conductrice sur le Mylar et la capacité de quelques dizaines de pF de la cellule. Normalement, quelques secondes suffisent pour que la cellule soit chargée et opérationnelle. Si le son est faible et que ça grésillle, c’est qu’il y a un problème avec la HT.

ok je vais tester tout ça ; merci Philippe pour les infos ; ces enceintes je ne connaisais pas ?