Remise en état d'un Douglas 54A

Bonjour à tous,
Je suis entrain de remettre en état un poste modèle Douglas 54A fabriqué par Radio LL.
Sur ce poste la bobine d’excitation du HP à fortement chauffée à en voir la couleur du bobinage et il y a peut être des spires en CC.
La bobine n’est pas coupée mais elle fait 750 ohms de résistance Est-ce qu’à votre avis c’est une valeur normale?
le HP fait 19cm.
Merci pour votre aide
Amicalement

Guy

Bonjour,

le Douglas C-54A est un avion quadrimoteurs de transport !

je ne suis plus là :mrgreen:

Michel…

Bonjour
750 ohms n’est pas une valeur normale pour une bobine d’excitation, en principe elles font entre 1200 et 2000 Ohms.
Il doit y avoir un court-circuit ou une importante consommation de la HT:
Chimique, transfo BF, lampe finale, cc de la capa sur anode finale, etc…
Roland

Bonsoir à tous
Je vous remercie pour vos réponses
J’ai démonté la bobine et effectivement le fil est brulé et les spires sont collées entre elles.
Comme je ne suis pas équipé pour refaire cette bobine je vais donc remplacer le HP par une récup.
Je n’ai pas trouvé de schéma de ce poste je suis donc entrain de le relever, lorsque celui sera au propre sur papier, je le mettrai en fichier joint.

Amicalement

Guy

C’était une maladie des anciens postes à excitation. Selon l’endroit ou se produisait le court-circuit sur la HT, généralement provoqué par un chimique de filtrage, la bobine d’excitation cramait ou bien le transfo de sortie BF, ou LES DEUX . :frowning:
La plupart des postes des années 30 mis au rebut ou au grenier ou à la cave, l’ont été à cause de cela.
R.D.

Bonsoir à tous
Je mets en fichier joint le schéma que j’ai relevé.
La résistance d’anode de la triode de la ECH81 était brulée je ne sais quelle valeur elle faisait à l’origine, j’ai pris exemple sur un schéma similaire et j’ai mis une 47k.
Tous les condos ont été remplacés sauf les 50, 200 et 500pf mais ils ont été mesurés
Les câbles blindés ont tous été remplacés.(cassants)
J’ai vérifié toutes les résistances et remplacé 3 résistances qui n’étaient dans des valeurs acceptables
J’ai remplacé le transfo d’alim et le HP car ils étaient grillés
J’ai également reporté sur le schéma les principales tensions que j’ai mesurées après 1h de fonctionnement.
Le poste fonctionne mais manque de puissance et le son est nasillard, j’ai remplacé toutes les lampes sauf la EL41 car je n’en possède pas. Je trouve que sur la EBF80 les tensions plaque et grille écran son faible qu’en pense les spécialistes.
J’attends vos remarques sur le schéma, je ne pense pas avoir fait d’erreur mais tout le monde peut en faire.
Je vous remercie pour votre aide
Amicalement
Guyschéma douglas 54A.pdf (225 KB)

Bonjour à tous
Je remets en fichier de nouveau le schéma car j’ai oublié de représenter une capa. Sur le secondaire du 2ème MF coté résistance 47k? il y a une capa de 200pf relié à la masse.
J’ai trouvé une EL41 et je l’ai remplacé mais cela ne change rien, toujours manque de puissance et son nasillard. Si je branche une antenne j’ai de la puissance mais un très mauvais son.
J’ai injecté par la prise PU un signal BF venant d’un transistor et là le son est parfait, puissant et claire. Donc le Pb ne vient pas de la partie BF.
Si quelqu’un pouvait me dire ou chercher
D’avance Merci
Cordialement
Guyschéma douglas 54A.pdf (226 KB) schéma modifié

Bonsoir
Avez vous essayé de remplacer la EF 41? Je trouve que 80 V sur sa G2 c’est peu, ferait elle du courant grille?
Roland

Bonsoir,
Oui j’ai déjà remplacé toutes les lampes, je vais revérifier tout ce tourne autour de la EF41
Merci
Guy