Télévision Radiola RA 66k554

Trouvé ce TVC5 sur le web… ca donne une idée de la définition !

2 « J'aime »

Ah, le premier indicatif de la 2ème chaîne :grinning: (le son de la vidéo est pourri mais ce n’est pas ce qui importe ici)

ca doit être du VCR ???

Téléviseur bien conservé. J’espère que celui que je vais récupérer samedi aura une belle image comme celle la .:grin:

Un démarrage de type diesel :smile:, j’avais ça sur un TV noir et blanc des années 70, le son arrivait en premier, et il fallait attendre longtemps l’image.

Sur les TV LCD récents (de type connecté à internet) on peut avoir ce souci du démarrage lent, quand le téléviseur s’initialise et cherche des mises à jour, il va d’abord afficher le logo de la marque sur un fond noir, ça peut prendre des plombes si le serveur est lent et que la mise à jour est de grande taille.
Même souci sur les box internet pour la TV qui ont un OS de type android avec des applis mises à jour périodiquement au démarrage.

Et ne peut on pas désactiver cette mise à jour ?

C’était peut-être mieux pur la fiabilité ?

Tois circuits intégrés, oui, mais les CI « custom » de La Radiotechnique, pas du tout prévus pour l’identif ligne, contrairement aux CI RTC développés au même moment de l’autre côté de la rue Carnot à Suresnes qui avaient prévu cette possibilité dès le départ alors que le SCART n’en parlait pas encore … :wink:

1 « J'aime »

Hélas non c’est le contraire : les A66-410X à chauffage rapide vieillissaient mieux que les A66-140X à chauffage lent ! Vérifié sur plusieurs TVC5…

Un démarrage de type diesel :smile:, j’avais ça sur un TV noir et blanc des années 70, le son arrivait en premier, et il fallait attendre longtemps l’image.

Ca c’était la redresseuse THT à tube : double peine ! Il fallait que le tube final ampli lignes démarre, et ensuite la redresseuse THT pouvait chauffer pour finalement alimenter le tube cathodique

1 « J'aime »

Il y a bien une option « mise à jour automatique » (bien planquée dans le menu OSD), elle est cochée par défaut sur mon TV de marque Hisense, et une option « mise à jour en arrière plan » (cochée par défaut aussi),

sur ce TV lorsqu’on débranche la prise de courant (car il n’y a pas de vrai mode d’extinction, c’est un mode standby) alors le prochain démarrage sera beaucoup plus long, un écran noir apparait avec le logo de la marque qui s’anime, et ça attend plus de 10 secondes pour s’initialiser, un peu comme le démarrage d’un smartphone.

J’ai aussi cet écran d’attente une fois par semaine même si j’ai laissé la prise branchée (on dirait qu’il fait une vérification auto une fois par semaine, ou un reboot de précaution pour réinitialiser la mémoire et le cache internet des applications, car sur ces TV Hisense il arrive fréquemment que le cache des applications se corrompe au bout d’un certain nombre de jours, ce qui entraine des bugs de navigation dans les applications type netflix, youtube, amazon prime video).

Mais je ne me plains pas trop, ce TV d’entrée de gamme 43 pouces Hisense ne m’a pas couté grand chose, grâce au jeu des remises et cashback du vendeur et du fabricant :slight_smile: .

1 « J'aime »

La modification pour identification ligne sur le TVC5 n’est pas très compliquée. Ca se fait avec un TCA640, j’avais publié le schéma et le circuit imprimé, ça fonctionne très bien sous réserve d’utiliser un cendensateur de qualité (pas un céramique) dans le circuit LC d’accord !

On en a parlé plusieurs fois sur ce forum, je ne l’avais jamais fait. Ces TV ont un tube d’une telle définition qu’il serait interessant d’ essayer de faire du 819 lignes couleur en RVB (le 750 lignes réelles du HD ready ?)

Tu peux recréer du vrai 819 lignes avec la technique de la radio logiciel (SDR).

Avec le logiciel hacktv, un périphérique SDR comme le hackRF ou un adaptateur USB3 vers VGA equipé d’une puce Fresco Logic 2000 (puce hélas qui n’est plus fabriquée, ils utilisent une autre puce dont les hackeurs n’ont pas encore réussi à créer un pilote SDR), et un PC ou un raspberry pi 4.

Clopos a fait un sujet là dessus, les résultats sont convaincants sur un TV noir et blanc ayant une bonne finesse d’image, sur un TV couleur ça sera moins flagrant à cause de la grille perforée à l’intérieur du tube.

La grille perforée Delta des tubes 110° DELTA est vraiment très fine. A tester…

Chassis TVC 5 avec identif trame

Sortie CVBS identique à la broche 19 des Péritels( prise DIN 6 broche VCR )

Possibilité de refabriquer l’ identif trame à partir de l’ identif ligne seule, via un CGV, et la sortie CVBS d’ un appareil de type SAGEM qui ne délivre qu’ un SECAM avec, uniquement l’ identif LIGNE( le CAHORS VEOX HD délivre un SECAM avec les 2 identification simultanées ! ), tout comme le DIGIPAL 01 de Technisat !

Pour le TVC 7 en photo avec les 8 varicaps( millesimme 1980 ), signal SECAM avec identification ligne seulement, d’ un SAGEM, directement sur la Péritel

Bonjour,
Me revoila, j’ai le tvc5 en ma possession. Pour le moment je lui ai fait un décrassage extérieur avec un de monsieur propre et une micro fibre. Tout nettoyé il est nickel d’aspet.
J’ai dépoussiéré l’intérieur et le châssis à l’air en bon état .
Il a un tube A66 410X.


En dépoussiérant l’enveloppe de cette résistance c’est un peut écaillée .

Toujours en dépoussiérant les deux anneaux ont bougés.

Ou peut on trouver ce genre d’ampoule de 6.5v ?


Je ne l’ai pas encore allumé .

Bonjour,

A vérifier, mais je crois que cette résistance est en série avec le filament du TRC. A changer, sinon tube pas assez chauffé et « image pisseuse »…

A66-410X : super tube, très fiable…

Les anneaux qui ont bougé, c’est le réglage de pureté qui risque de faire apparaître des taches de couleur sur l’image. Pas de panique ! Sur les 110° « gros col 36mm » ça se règle facilement… Si ils ont bougé sans avoir tourné, normalement pas de problème !

Ampoule 6V5 à vis E10 : chez E44.com par exemple :

Regardez par contre si c’est 0.3 ou 0.1 A ? C’est important : cette lampe est en // avec le filament du TRC, donc branché sur la résistance qui a chauffé sur votre platine d’alim…

La résistance est écaillée mais pas forcément coupée. à vérifier :wink:

Non elle est juste écaillée.

C’est 0.1A

Le condensateur dont vous me parliez se situe ou au niveau de la tht ?