transfo d'alim

Bonjour,
j’ai un poste qui possède une platine FM et un étage de puissance HIFI. Le précédent utilisateur a eu la bonne idée de court-circuiter le fusible secteur. Un condensateur de découplage sur la HT ayant claqué, le transfo d’alim est parti en fumée.
Questions :
_ Comment calculer en VA le transfo sachant qu’il y a 14 lampes ?
_ Où trouver cet objet à moindre prix ?
Humble sujétion :
_ En boutique (ici) on peut acheter des transfo BF de sortie. Pourrait-on avoir ce service pour un transfo d’alim de type standard, à charge à nous de les adapter mécaniquement et électriquement sur le châssis.
la pluspart des cas sont 6V ou 12V pour filaments, 200, 250, 300V en sortie. Le secteur étant généralisé à 230V.

En vous remerciant par avance.
PS ci joint photo de la bête carbonisée.
transfo_2.jpg

Bonsoir,

Voir ce sujet cfp-radio.com/calculs/transfo-alim.php un formulaire de calcul automatique.

Ce qui compte c’est la section du noyau (à l’intérieur de la bobine) pour déterminer la puissance max. en VA

Bonsoir à tous,

On a les côtes du tsfo et les côtes de fixation, c’est déjà bien…
Serait utile de savoir si c’est du 2x250, 2x300 voire plus…
Avec la marque et le type du poste, (et le type de lampes BF ) vous pourriez peut-être trouver un tsfo d’occase sur une épave chez les « forumeurs » ?, d’autant plus qu’li a l’air courant et français…?
Bien amicalement

simscol

J’ai déja cherché qui il était. En fait c’est un chassis de grande marque récupéré par un petit constructeur qui l’a modifié. En ce temps là on faisait deux canaux FM pour préparer à la stéréo, ce procédé a été abandonné. Donc pas de schéma.
ci joint la liste des lampes.
Merci
lampes_2.jpg

Bonjour
La valeur de la haute tension n’a pas une importance capitale , si vous ne comptez pas utiliser de haut-parleur a excitation , un transfo délivrant en gros 2x250V sous 120 ou 150 mA devrait convenir par contre avec ce montage amateur du début de la stéréo, il faut compter au moins 5 ampères de chauffage sinon … Le transfo risque d’avoir chaud !
Bonne restauration

P.s. À ma connaissance,dans les années 60, seul cibot et peut être Schneider commercialisaient des « modules » FM comportant 6CB6 et 6U8 pratiquement tous les autres étaient équipés de la classique ecc85
Il faudrait rechercher dans les archives de Radio plans ou du HP

Bonjour

C’est peut être Cibot tout du moins ça ressemble la partie platine FM indépendante après la ECF82 ses 2 lampes EF85 et 3 transfos FI, tous les autres utilisaient des FI mixtes 455/10,7
Cdt
Roger

Bonjour à tous,

Dans mon brol, j’ai retrouvé un transfo de mêmes dimensions de carcasse et d’encastrement, ressemblant comme un frère, provenant d’un récepteur AM-FM Magnétic France ou d’un grand-Gaillard!, démontés y’a des lustres, le premier avec 2 amplis mono à EL84, pouvant recevoir simultanément une voie AM et une FM; l’autre avec une seule BF push-pull EL84. Dans les deux cas 12 ou 14 tubes avec chaînes FI séparées. Donc ça devrait coller.
La réception simultanée AM-FM a fait court feu, tout comme la stéréo avec s.p. 70khz…
Le récepteur en photo semble n’avoir qu’un tsfo de sortie PP genre TU101? c’est peut-être un double SE si y’a double réception…les 3xECC82 ça fait beaucoup pour un PP de radio.
Le module FM Cicor fonctionne bien et s’est pas mal vendu un peu partout chez les assembleurs.
Le tsfo que je peux vous envoyer, sort 6,3 tubes; 6,3 valve avec prise à 5; et 2x310V à vide, le primaire étant sur 245V (240 secteur ici). Tout ça pour 2,7 kg.
Voir photos jointes

simscol
P1230066.JPG
P1230065.JPG
P1230064.JPG

Bonjour, oui je suis intérressé, c’est super. Je viens d’envoyer un message privé. Merci

Bonjour,
Les hauts parleur sont avec des aimants, ils ne font pas de filtrage.
Ca va me motiver pour faire aussi à coté un testeur de lampes en deux modules, un une alim HT 250V, 80V modulable, des alim filaments 4V, 6V, 12V. et l’autre module une platine de mesures avec différents supports de lampes.
Merci à tous

Bonjour,
J’ai repris le flambeau. 2015-2016 perturbées par de nombreux événements familiaux difficiles.
Donc changé les condensateurs chimiques, le condensateur papier mort.
Comme tous les filaments des lampes étaient bons (je n’ai pas eu le temps de faire mon lampe-test) j’ai mis en route et le transfo a chauffé anormalement. Je l’ai éteint rapidement.
Une panne vicieuse, la cathode de l’EZ 81 en court-circuit avec une anode. Je dois aller voir Jean-Pierre Tonnelier qui veut bien me dépanner.
Mais j’ai un autre souci. Le transfo que j’ai eu n’est pas broché à l’identique de l’ancien. Sur le nouveau j’ai une alim pour valve (5 et 6,3) et une alim pour lampes (6,3). La platine AM et ampli les filaments sont isolés de la masse.
Sur la platine FM les filaments sont entre masse et alim.
Question : où dois-je brancher la platine FM. Ci joint un schéma.

Merci
alim_fm.jpg

Bonjour cher ami.

Quand tu viendra à la maison, viens avec ton poste et on fera le nécessaire.

Amitiés JP Tonnelier

Merci c’est gentil. Bonne idée, je vois quand je peux et on prendra rendez-vous par téléphone. Le mélange d’alims me semble pas catholique mais bon, on devrait y arriver. J’espère que le transfo n’a pas trop souffert du court-circuit.
A bientôt.

bonjour, en lisant votre demande j’ai actuellement une quantité de transfos d’alim.de tous types pour postes et
amplis.j’ ai décidé d’arrêter une partie de mes activités électroniques
j’ai un (trop) gros stock de composants qui dormes depuis trop longtemps.
il faudrait venir voir à bourges cher pour fouiller dans mon garage sur place.
il y a surement des affaires à faire
cordialement Claude

Bonjour
Attention a la puissance nécessaire au chauffage de toutes ces lampes , c’est certainement ça qui a mis le feu au transfo .
Avec la liste détaillée des lampes on voit qu’il faut bien plus de 6.5 A sans compter les lampes de cadran

Ah non, c’est le court-circuit dans la EZ81 qui a grillé le transfo d’alim !

Mais cette usine à gaz doit consommer un max… :wink:

Bonjour à tous,

Monsieur Beignet,
J’espère que le transfo que je vous avais fourni n’est pas maintenant HS
C’était bien un Magnetic France avec 2xEL84, 14 tubes et 2 FI séparées, la capa « secteur » avait coulé comme d’hab d’où le brai sur la cartonnette, à moins d’un X2 275V, vaut mieux le virer définitivement
Il devrait être possible de câbler les chauffages des 2 platines sur le même enroulement 6,3 (en ne contrariant pas celui qui a une extrémité à la masse).
Avant tout, vérifier que les tensions AC sans aucune charge (aucune lampe) sont OK et que la conso secteur à vide reste très faible
Après c’est plus que l’affaire du multimètre…
Bonne remise en route

simscol

En fait le premier condo papier était court-circuité entre HT et masse. Je n’ai pas pensé que cette panne pouvait en cacher une autre qui était la EZ81, le filament étant bon je ne me suis pas douté d’un CC entre anode et cathode.
J’ai revu les photos du début, effectivement l’alimentation valve était entre masse et 6,3V et alimentait la platine FM. J’ai fait le calcul cumulé des tubes c’est jouable, il y a deux alimentations 6,3V. Peut-être que la valve a sauté du fait de son grand age. Mais là je suis coincé, j’ai des EZ80 mais pas de EZ81 qui peut délivrer plus d’un ampère.

:open_mouth: Relisez les caractéristiques de la EZ81, qui ne fournit que 150mA maxi.

Vous pourriez monter des diodes silicium genre 1N4007 en attendant de trouver une EZ81…

Bonjour à tous.

2 diodes , mais ne pas oublier de les shunter par un petit 10 Nf pour éviter les parasites.

Et moins de comsommation sur le transfo en bonni…

Amitiés JP

bonjour,
Bonne idée les diodes surtout que j’en ai des centaines.
Je vais essayer.
A bientôt.
PS des fois les solutions simples vous échappe…