Europhon 723 T aide

Bonjour, excusez moi de vous déranger, avant hier j’écoutais la radio sur mon 723 T et j’ai eu un chpouf et beaucoup de fumée, donc j’ai débranché de suite, depuis quelque jours il y avait un petit bruit qui 'n’empêchait en rien d’écouter la radio.

Aujourd’hui je viens de le démonter pensant sentir le brûler a l’intérieur et voir des tr


asses, il y a rien, et aucune odeur.

Quand pensez vous…, j’adore cette radio.

Merci beaucoup.

Bonjour
Perso, j’irais voir du coté de ce condensateur
image

1 « J'aime »

bjr,
oui, commencez par l’alim, voir si il fonctionne encore sur piles…
le schéma

Un message a été fusionné à un sujet existant : Bescherelle, réveille-toi!

Oui le condo en espérant que ça n’a pas tué le transfo…

L’enveloppe du condo me parait bizarroïde (éclatée ?)
Le transfo, faut voir, mais les diodes elles n’ont pas dû apprécier :frowning:

Bonjour, merci pour vos réponses, quand je sens, il n’y a pas d’odeur de brûlé, mais il me semble avoir compris, derrière vers le fil il y a une petite molette, elle a été mise sur 140, je pense que c’est des voltages au lieu de 220, j’avais demandé à mon petit fils de me nettoyer le poste, il m’avait parlé d’un vis qui tournait en rond mais j’ai pas donné suite.


Donc ce doit être le transfo qui a brûlé, reste juste à en chercher un, zut de zut.
Si je ne répond pas instantanément c’est que j’ai des problèmes dans la tête, j’ai fait 3 avc en 3 mois, j’ai pas mal perdu de savoir, c’est juste pour vous avertir.
Merci beaucoup.

C’est bien lui


Je ne trouve pas de référence, la connaissez vous s’il vous plaît, merci.