Petites annonces sans photo

En consultant les petites annonces, tout parait normal, sauf que les photos et le texte n’apparaissent plus quand on essaye de voir le contenu d’une quelconque catégorie.

Suis-je le seul à avoir attrapé la myxomatose ?

La page est totalement blanche ?
Quel navigateur ?

RAS ici.

Non, la page est identique à l’exemple, sauf pour les photos et leur légende, qui n’apparaissent plus, depuis ce matin, mais, comme je ne consulte qu’occasionnellement, il faut mettre des réserves, en ce qui concerne la date de constatation du problème.

Sans la moindre importance, si cette curiosité n’arrive que chez moi.

bonjour

Moi on me demande de m’ identifier ! avec MP !

Sans doute une variante de myxomatose!.. :grinning:

:plus_1: mais
problème identique ici! avec firefox!
Avec opera les annonces apparaissent à l’ouverture de la page puis tout disparait => page blanche!
Fonctionne impeccable avec Microsoft EDGE!!!

Bonjour,

Effectivement, sous Firefox aucunes pages d’annonce s’affiche à l’écran.
La navigation dans l’application fonctionne.

Chez moi avec Firefox RAS.

Il faudrait vérifier qu’il n’y a pas une nouvelle protection concernant les photos distantes ?
Merci aussi de préciser la version de Firefox

ce matin,
plus d’affichage, ni photo ni texte…

Version Firefox 80.0.1 a jour !

Toujours pas d’affichage.

Je peux seulement afficher mes annonces.

Bonjour
Ce matin avec firefox 48 et Windows XP sur mon vieil ordi de bureau, tout s’affiche correctement et pas de demande d’identification.
Je ferai l’essai tantôt sur Windows 10 et chromium

C’est peut-être une variante cussettoise ??? :face_with_monocle:
Auquel cas, équipez votre écran d’un masque ! :laughing:

la version actuelle de firefox pour moi c’est 88.0.1 (64bits)
et ça n’affiche rien!

j’ai la même version que @Radioman33, et moi aucun problème! décidément l’informatique parfois…

Quelque-chose coince et ce n’est pas chez tout le monde.
Avec Firefox ça coince ou non selon les clients. Donc il faut creuser.

Peut-être que javascript, jquery, les photos sont bloquées chez certains ?

Pour avancer méthodiquement deux choses à essayer :

  • temporairement suspendre de pare-feu
  • ausculter de plus près ce que fait Firefox :
    Menu hamburger (en haut à droite) → Développement web → Outils de développement Web → onglet Réseau
    Et rechargez la page.
    S’il y a une ligne en rouge, voir de plus près…

j’ai bien ceci comme erreur en Console, pris en sandwich entre des erreurs de chargement de polices et un paquet de warnings concernant le cookie “ip_country_code” qui a été rejeté

Mais moi la page charge bien

Chez moi avec Firefox , j’ ai bien cette page

puis quand je poursuis sur un thème particulier ( radios , hi fi , tv , etc au choix , les annonces apparaissent pendant 1/10 de seconde à l’ ouverture de la page , puis j’ ai l’ encart comme dit plus haut avec demannde d’ identification ( adresse mail ) et MP

Ici, sous opéra, tout s’affiche normalement, mais sous FF, rien à faire.

faites la manip énoncée plus haut par @Jean-Michel_Bourque , et mettez ici vos résultats. ça aidera peut être a trouver ce qu’il se passe.

Côté positif de l’histoire: Tonton Hubert n’a pas encore phagocyté les petites annonces! :grinning: