Je viens de retro-forum. Comment me connecter ? | Nouveau forum : Mode d'emploi complet | SOS : assistance-migration@retrotechnique.org

Encore une alim 400Hz

Bonjour

Me revoici donc après cette panne d’internet qui a durée plus d’un mois

En faisant du rangement j’ai retrouvée un carton que j’avais égarée
Dedans il y a des gros transistors Darlingtons (3 étages ) qui tiennent 1000 volts et 200 ampères

Je ne pensais jamais m’en servir

Et puis il m’est venu une idée
Refaire une alim Tri 400 Hz mais beaucoup plus simple.

Le principe en gros:
Un transfo qui me donne entre 110 et 120 volts suivi d’un pont et d’une capacité de filtrage (200 volts en sortie )

Les Darlington sont des NPN
Donc le + de l’alimentation au collecteur du premier , son émetteur au collecteur du second et l’émetteur du second retourne au - de l’alim
Une des sorties se fait sur le point commun E et C des Darlingtons
Et l’autre au points milieu de deux capas reliées entre le + et le - de l’alim HT
Il n’y aura donc qu’un seul jeu de capas pour les trois phases , le point milieu sera donc le neutre

Pour l’attaque des deux darlingtons J’utilise le montage générateurs de sinus à LM324 de Patrick , chaque sortie attaquant l’entrée d’un module ampli chinois de 420 watts , la sortie de chaque ampli va au primaire d’un petit transfo 220 volts , et les deux secondaires de 24 volts attaquent les darlingtons en opposition de phase

Une idée de la taille des darlingtons :

J’ai du faire un montage simple pour la polar des bases , qui demandent quand même un peu de puissance

Par contre , je vais devoir apparier les darlingtons car les tensions ne sont pas symétriques par rapport au zéro volts
Mais ce n’est pas prêt de chauffer , ils sont prévus pour 200 ampères sous 1000 volts :sunglasses:

J’ai monté une phase qui fait tourner le flux-gate depuis près de deux heures , c’est à peine tiède

S.

6 « J'aime »

Bonjour Solange, content de ton retour et de lire à nouveau tes prouesses :smiley: :wink:

excellent !!!

Un mois sans internet ! Mes gamins (22 et 25 ans) auraient déménagé !

Mais pourquoi 3 amplis chinois de 400W ET 3 darlingtons ? Quelque chose n’échappe . . .
Sinon, si c’est du sinus, ça va obligatoirement chauffer à moins que les amplis ne soient en classe D ? !

Yves.

Merci

@Yves07300
Il y a 3 ampli chinois car le montage est prévu pour être triphasé
Mais je ne fais la mise au point qu’avec une phase
Et il n’y a pas 3 « boitiers » darlington
Ce sont les darlingtons qui comportent 3 transistors dans chaque boitier

Et au bout de plus de 2 heures , rien ne chauffe , c’est à peine tiède

J’ai aussi changé un des darlingtons , j’ai vu qu’il avaient un petit N° en plus de la ref , qui doit être le gain
Et maintenant les tensions sont bien équilibrées de chaque coté du
pont

Et j’ai un beau signal sinus
En haut signal en sortie de l’ampli et en bas sinus sur la charge ( en plus une charge inductive )

S.

J’ai fait une implantation avec les trois phases
Le circuit est plus simple et plus puissant que ma première version , mais ça tient pas mal de place
J’ai récupérée une tôle ( ça devait être un capot pour un appareil ) qui fait la bonne taille pour tout mettre et qui est déjà plié

J’ai attaquée le plan de perçage

On verra pour la façade plus tard
Et j’ai commandé 3 amplis chinois de rechange

S.

1 « J'aime »

Il y a aussi la solution du boîtier de PC, c’est bien costaud et il en traîne partout. Il y a la ventilation en prime. En en trouvant un de format horizontal ce serait nickel.

Bruno

Un boitier de PC n’ira pas
Ça ferait bricolage
Et de toute façon c’est trop petit
De plus il y a des instruments de mesure à mettre sur la façade

J’ai fini le châssis
Je vais pouvoir commencer le montage final

Des ptits trous, des ptits trous…

J’suis la poinçonneuse des Lilas :sweat_smile:

j’ai répondue trop vite , je n’avais pas vu que c’était un lien
J’ai eu la même idée

Quel trous ? :stuck_out_tongue_closed_eyes:

S.

1 « J'aime »

Bonjour

J’ai fini le montage
Mais … problème
A la première mise en route , un groupe de darlington c’est mis en CC
Je change , je contrôle tout le montage , et rebelote , ça regrille
Heureusement que je ne fait fonctionner qu’une phase

Tout ne se passe pas toujours comme on veut
Et je ne trouve aucune différence entre le proto qui fonctionnait parfaitement et le montage final ( même composants , même transfos )

Je cherche un chat , pour lui donner ma langue :woozy_face:

S.

1 « J'aime »

Un problème de contact non souhaité avec la plaque métallique support ?

Un branchement inversé! Câblage à revérifier du début à la fin !

voir la phase des tensions de commande des darlington

@Benhurburg
C’est effectivement à quoi j’ai pensée , que le socle du darlington soit relié électriquement au collecteur ou l’émetteur
Mais ce n’est pas le cas ( sur tous )

@Pierrot-du-40
Possible
Des-fois on ne vois pas une erreur évidente qui devrait sauter aux yeux
Je suis en train de tout revoir de A à Z

@Radiolo
J’y ai pensée aussi
Une inversion de phase sur un des enroulements les ferait conduire en même temps
Mais ce n’est pas le cas , j’ai même vérifié sur les trois petits transfos

Donc je reprend ( toujours sur une seule phase pour ne pas tout griller ) tout le montage en faisant exactement comme sur le proto , étapes par étapes

Il n’y a aucune raison que ça ne marche plus, j’ai forcément fais une erreur quelque part

S.

En fait sur les trois phases il n’y en a qu’une qui ne fonctionne pas correctement ( évidemment , la première que j’ai testée )

J’ai TOUT changé
Les 4 résistances , les deux capas , les darlingtons et même le petit transfo , c’est toujours pareil , ça démarre avec une consommation anormale et le fusible ou les darlingtons claquent

J’ai EXACTEMENT les deux mêmes montages à coté , et qui fonctionnent
Je viens de griller encore un jeu de darlingtons , maintenant c’est moi qui en ai ma claque
Ce montage va finir dans la benne dès demain

S.

Tu revois ça demain , à la Louis XVI :smiley:

J’aime bien l’allusion :grin:
C’est ce que m’a dit mon compagnon en me voyant « agacée » ( mais de façon plus directe )

Bon , et bien nous allons nous coucher et regarder un bon film d’espionnage
A demain

S.

met une lampe de 100W ou plus en serie avec les darlington cela te permettra de voir ou est le probleme