Je viens de retro-forum. Comment me connecter ? | Nouveau forum : Mode d'emploi complet | SOS : assistance-migration@retrotechnique.org

haute tension temporisée

Bonjour,

Attention à la phase de pré-chauffage des lampes sans application de la haute tension - tempo utilisée par exemple pour protéger les cathodes si un redressement silicium est utilisé - j’ ai constaté qu ’ une tension négative apparaissait sur le +HT. Cette tension inverse qui peut aller jusqu’ à quelques volts dans le cas de tubes de puissance (EL34, KT88 etc…) est probablement dûe à l’ émission des cathodes et peut, à long terme, endommager les chimiques de filtrages. Une solution simple consiste à placer une 1N4007 en inverse entre +HT et masse ce qui limite le potentiel à - 0,7V.

Bonne journée à tous.

Alain Ducrocq - Retro-Phonia membre 2193 [ADTV]

C’est curieux cette mode de vouloir temporiser la HT pour alimenter des tubes à vides.

Quelle en serait la raison ? Ne fait-on pas une analogie sans fondement avec les tubes à gaz ?

En dehors de "c’est écrit dans les livres anciens… " quelqu’un aurait-il une explication « qui tienne la route » ? :open_mouth:

Bonsoir Jean-Claude,

Pour ma part j’ utilise une temporisation pour éviter les crêtes de tension sur les capas de filtrage alors que les tubes ne consomment rien ou peu avant la montée en température des cathodes et d’ autre part pour éviter l’ application d’ un champ électrostatique qui pourrait nuire à ces mêmes cathodes. J’ aime bien mes tubes et je les chouchoute, un excès de précautions ne peut pas nuire en tous cas…

Amicalement,

Alain [ADTV]

Pour les condos chimiques je suis d’accord, quoi que le prix de la tempo doit être supérieur à l’achat de condos de tension un peu plus forte.

Pour les lampes, je ne vois pas du tout. Si on prend le cas d’une penthode de puissance alimentée avec une HT de 300 V, qu’importe qu’il y ait 400 V à la mise sous tension, puisque dans son fonctionnemen normal la tension d’anode monte jusqu’à 3 x 300 = 600 V… :smiley:

Pardon : 2 x 300 = 600 V crète sur l’anode…

Merci Olivier, mais le potar à prises intermédiaire simulé par 5 résistances que tu m’as envoyé, c’est… le mien :smiley:

Zut, le dernier message nn’a rien à voir avec ce sujet… ça vas mal ce soir… :imp:

Cher Jean-Claude,

Le problème intervient à froid, l’ émission thermoionique est nulle ou faible et le champ èlectrostatique développé par la ddp anode-cathode peut arracher des particules d’ oxyde de la couche de cathode.

il serait bien sûr intéressant de valider cette théorie mais ça demande du temps !

A bientôt.

Alain [ADTV]

Si un ampli est polarisé en mode fixe , je comprend qu’il faille employer une tempo si on ne veux pas mettre deux inters en face avant car il faut envoer la polarisation avant la HT , par contre si l’ampli est en polarisation automatique pas besoin de tempo puisque les tubes débitent progressivement et doucement quand les filaments montent en température donc il n’y a pas lieu de mettre de tempo dans ce cas précis , parail avec des valves de redresssement !!! par contre pour des tubes du genre 845 ou 211 ( VT4c ) même en polarisation automatique il vaut mieux mettre une tempo car ces tubes on un filament qui s’allume tout de suite ca évite donc d’envoyer la haute tension quand le filament du tube est froid ce qui risque de le faire durer moins longtemp que prévu !!!

cordialement

Pierre. :slight_smile: 8)

Bonsoir Alain,

J’avoue que je n’y crois pas trop. Je viens de feuilleter quelques vieux bouquins assez théorique (L. Chrétien, …), je n’y ai pas trouvé cette nécessité de temporiser la HT pour des tubes à vide. Par contre cela s’explique très bien pour les tubes à gaz (Thyratrons,…).

On ne s’est jamais posé la question sur les téléviseurs à lampes, qui ont fonctionnés depuis les années 1960 avec des redresseurs secs sans aucune tempo et sans que cela n’inquiète personne.

Que penser aussi des tubes cathodiques actuels des TV ou des ordinateurs qui se voient appliquer 15 000 V ou plus à froid sans aucune tempo.

Cordialement.

en tout cas,pour temporiser la HT,je pense qu’il n’y a rien de mieux qu’une bonne vieille valve!Eh en plus elle chargera les condos de filtrage en douceur

Pierre

En fait ce que ADTV met en évidence est qu’il suppose que les électrons

provenant de la charge d’espace des tubes de puissance viennent polariser négativement les condensateurs de filtrage.

Ce qui serait possible si la cathode directe ou indirecte du tube redresseur avait un temps de chauffe plus long que les tubes de puissance .

ces tubes de puissance ont généralement environ le mème temps de chauffe que les tubes redresseurs à chauffage indirects, le problème ne se pose donc pas, de mème pour les redresseurs à chauffage direct.

A.M

Oui Pierre, mais pour protéger la valve elle même tant que son filament est froid, il faut une autre tempo…

Oui mais, quand cette tempo branchera brutalement la tension sur la valve chaude, l’appel de courant dû au chimique risque de détériorer la valve.

La parade est facile, il suffit de brancher la tension sur la valve en mettant une résistance en série…

… et rajouter une autre tempo pour supprimer cette résistance quand les condos chimiques seront chargés… :smiley: :smiley:

Facile…

Et peut-être la commutation étoile-triangle pour le démarrage. :laughing:

Jacques.

Bon, c’ était juste une observation et une 1N4007 au début !

Vous êtes si prolifiques, c’ est un plaisir ce forum.

Bonne soirée à tous,

Alain [ADTV]

bonjour,

je possède un ampli à push-pull KT88 .Entre la cathode valve et

le condensateur de tête du filtrage il y a une grosse CTN.

A froid environ 2,7Kohms à chaud 50 ohms environ.

Elle met environ 30 secondes pour chauffer.Y a-t-il une raison?

Ampli Radford

Peut-on encore trouver de telles CTN ?

cordialement

jcm

***Très bien le nouveau forum

j’ai déjà exposé dans un fil ou nous eumes JC Jardiné et moi une belle joute technique le moyen radical de résoudre ce problème de tempo avec des fonds de triroir ,donc d’un cöût nul et ce avec un MTBF d’au moins 50 ans , désolé d’utiliser un sigle en anglais mais ce n’est pas moi qui l’ai pondu , pour ceux qui ne connaîtrait pas ce sigle , il signifie :temps moyen avant défaut.

Cette tempo n’utilise pas de transistors hte tension qui sont onéreux et qui "pètent " facilement , si il y a des internautes intéressés je remettrais le schéma simplissime de cette temporisation efficace . :slight_smile:

Mr Le Guen

Je suis intéressé par cette possibilité de temporisation

simple

merci

jcm

oh oui Jean-Pierre va y, donne nous le schéma, ca nous intéresse.

Frederic ABIGNOLI

Je rajoute juste à titre d’indication pour les bricoleurs , que pour mon ampli à tubes 845 ( tension plaque 1000 Volts ) , j’ai piqué le petit schéma de la tempo de l’ampli à 845 push pull de la revue LED qui fonctionne nickel, tempo sur laquelle le petit relais m’actionne un autre relais haute tension ( 10 KV plusieurs ampères ) que j’ai trouvé chez radiospares , pas très cher d’ailleur et qui peux se loger partout dans un chassis !!

cordialement

Pierre. :slight_smile: 8)