Panne TVC12 Philips 20 C 2223

Normal il n 'est pas monté! il se fixe de la même façon par un genre de verrou.
A+

OK, donc si je comprends bien il faut un câble avec un embout spécial qui contacte directement la piste carbone du potard de focus ?
Comme je n’ai pas ce câble ni cet embout, je suppose donc qu’Armeni40 ne peut pas utiliser ce potard de focus.

Le câble existe, c’est celui qui est soudé sur l’ancien montage. Mais il faut impérativement l’embout spécial ou verrou.
Voici une photo trouvée sur le net montrant ce fameux le fil connecté.

trc tvc12

A+

Donc c’est pas bon pour moi ?

Merci pour l’image mais vu sa taille « timbre poste » non agrandissable, on ne voit à peu près rien. :wink:
J’avais récupéré ce module (neuf, jamais utilisé) « au cas où », sans avoir l’appareil correspondant.
Je l’ai proposé deux fois sur ce forum à tout hasard pour ne pas le mettre en déchetterie mais je crains que ça lui pende au nez si personne n’en veut !

Je veux bien le récupérer mais si je ne peux pas m’en servir, ça sert à rien .

  • marceljack : désolé, je n ai pas trouvé mieux.
    -Armeni40 : je doute que vous puissiez l’utiliser.
    A+

Merci. C’est bien ce que je pensais. C’est pas grave. Encore merci
Cordialement
Thierry

Bonjour, ça ne peut pas être un mauvais réglage G2 puisque la panne est arrivée d’un coup.
Peut être mauvaise soudure

J’ai écrit « mauvais réglage de la tension G2 (trop élevée) », cela peut avoir plusieurs causes car les potards de G2 et de focus sont montés en série, donc s’il y a un problème de continuité sur l’un cela affecte l’autre. Idem pour les résistances en série avec le potard de G2.
En tout cas ce qui est sûr d’après tes images c’est que la tension de G2 est trop élevée, quelle qu’en soit la raison.

Merci pour cet éclaircisse.
Je regarderai ça quand j’aurais le tv car pas encore en ma possession.