Problème réception FM sur JVC RC M90

Bonjour à tous.
J’ai la chance de posséder le roi des boombox, à savoir le fameux M90 de JVC.
Mais celui ci a été utilisé en déco trop longtemps et il est plein de petits soucis.
Parmi ceux ci, un qui demande votre expertise : la réception FM.
En effet, en position FM je n’ai quasiment aucun son. Alors que les positions ondes courtes et moyennes sont, ou semblent, ok.
Selon le forum anglophone Boomboxery, il pourrait s’agir d’un problème d’oscillateur.
Quelqu’un saurait me vulgariser le sujet et m’expliquer ce que je dois mettre en oeuvre pour une réparation ?

Manuel de service :
https://tinyurl.com/Retrotechm90SM

Merci d’avance de vos lumières

Dan

J’ai créé sa fiche et y ai placé le manuel de service.

Ne manque plus qu’une bonne photo :wink:

2 « J'aime »

Si mon problème de tuner est résolu un jour, je ferais plein de photos c’est promis !

bonjour,

avec la superbe doc mise par @Jean-Michel_Bourque un grand merci à lui cela pourrai ce réaliser :grin:

c’est un appareil haut de gamme trés bien fait tant en électronique que mécanique

il faut que vous regardez la page 11 le diagramme radio AM /FM en haut la partie FM

puis allez à la page 15 le schéma (vous avez de la chance il est représenté en commutation établie FM
à droite un tableau des tensions sur les composant actifs transistors et CI

méthode de lecture
exemple Q13 donc le 13 e 5.2 c 8.3 b 5.9 v mais aussi indique la tension pin 13 de ic1 soit 0v de même 1.3 v pour pin 13 de ic2

S8 EST LE SELECTEUR FM
par exemple le régulateur Q13 voit sa tension de 5.2 sur son émetteur est envoyée par commutation en FM pour alimenter étage préampli et oscillateur FM

regarde au dessus de Q13 il y a S 8-5 IL EST EN POSITION FM le 5.2 v par sur R74 etc …

de qu’elle région est tu ?

éventuellement je pourrais le prendre en charge

bonne journée

Dans le genre roi des ghettoblaster’s, il y a celui-ci:


SHARP GF777

Le GF777 (&Co) est un modèle iconique mais dont la qualité sonore n’est pas au niveau d’autres modèles. Idem avec le JVC RC550, modèle lui aussi iconique mais côté son c’est pas fou.
Le M90 est généralement mis en concurrence avec le Conion C100F (ce dernier étant plus puissant mais moins bien équilibré).

Merci Tournesol pour tes lumières. Je vais effectivement suivre cette piste pour mes premières vérification, notamment au niveau du régulateur Q13.
Sinon, malheureusement je suis sur Marseille et c’est bien moi qui est fourni le manuel à Jean-Michel :slight_smile:

Bonjour,

Je n’ai pas vraiment de conseils techniques a donner …Mais j’interviens juste pour faire part de mon étonnement sur les critères de qualité sonore et de musicalité …D’un ghettoblaster !
( Fusse t’il de grande marque ! )

J’avais toujours pensé que ce genre d’appareil étais destiné a diffuser du rap, de la techno, de l’électro …Dehors ou dans des endroits improbables …
Et que, vu le genre musical écouté (souvent bien discutable…) et le contexte d’utilisation (lieux dont l’acoustique est loin d"être idéale) , la musicalité pouvais passer au second plan pourvu que « ça soit portable » et que « ça fasse du bruit » !?

Apparemment, il en serait autrement , et il y aurais des « notions d’audiophilie » dans ce type d’appareil ? ce n’est pas seulement des « boites à bruit » ?

Voici une vidéo qui pourra, je l’espère, t’apporter quelques éléments d’information.

bonjour,

pour la doc merci
Lille Europe Marseille en TGV 1 ère Classe cela peut se faire avec un bon pastis à l’arrivée :rofl:

Q13 est bon car si non le poste serait muet comme une carpe

sur l’émetteur de Q13 on retrouve le 5.2 v qui alimente les étages AM oscillateur local mixer etc
idem présent d’office sur la broche 11 de IC 1 en AM comme en FM

en FM sur R 74 33 ohms on retrouve le 5.2 v commuté par s8-5
il sort de cette résistance de sécurité une tension de 4.6 v qui alimente

3 de IC1 1 de IC2 et aussi les étages RF MIXER FM
on retrouve en sortie de R73 100 ohms une tension découplée par C10 qui alimente
la polarisation de base de Q2 mélangeur FM par R6
la polarisation de l’émetteur oscillateur FM par R10

Le régulateur sort 5.35v qui deviennent 5.11v en sortie de R74.
Pour le reste de ton explication, je tâche encore de la décoder…:sweat_smile:

bonjour,

bonne nouvelle alors cela veut dire que la commutation s8-5 est ok

reléve les tensions sur Q3
E =
B =
C 0 V (le collecteur est à la masse )

Tout semble ok sur Q3
B: 3.78v
C: Masse
E: 4.53v

bonjour,
du moins cela veut dire que le transistor est polarisé et pas en cc mais pas forcément que l’oscillateur fonctionne

il faut relevé les tensions sur les autres q1 RF q2 mixer ou mélangeur

puis sur ICI

J’ai effectué quelques prises de mesures sur les ICs et les transistors.
Tout semble OK pour Q1 et Q2.
Mais c’est les mesures des ICs qui sont les plus intéressantes :
Si tout est globalement OK sur les tensions de IC1, (mis à part le pin 15 à 1,68v contre 0,23 attendu (cela concerne apparemment la partie AM)), j’ai constaté un phénomène étonnant : lorsque je mesure la pin 8 de IC1, la réception est très partiellement rétablie, à faible volume et qualité mitigée. Cela est suivi d’une légère augmentation du volume puis une lente décroissance vers le néant.
Au bon de moins de 2min, on retourne donc au silence jusqu’au prochain chatouillage du pin 8.

En sortie de IC1, c’est à dire sur le pin 9, on garde quoi qu’il arrive une tension stable autour de 2,7v. (Ca correspond également au TP2)

Pourtant, juste après C91, on attaque le MPX sur sa pin 2 et là c’est la catastrophe.
Le VCC du chip est stable mais les pins 2, 4, 5, 6, 11, 13, 14, 15 n’ont jamais leur tension nominale et celle-ci varie selon le faible volume sonore en réception, celui consécutif à la miraculeuse mesure du pin 8 de l’IC1.
Les tensions décroient donc irrémédiablement, en même temps que la réception.

bonjour,

tout à fait anormale cette tension

garde le même esprit de tableau fais en un pareil
en haut les tension en FM en bas entre parenthèses les tensions en AM

reporte ainsi toutes les tensions que tu as relevé transistors et CI

cela me permettra de voir si en FM par exemple Q16 voit sa base à la masse (par st4 )

sur le block diagram le transfo T2 FM détec pin 8 IC1 et noter par erreur T3

En voulant poursuivre mes mesures, j’ai constaté que mettre sous tension le poste en position FM permettait d’avoir une légère réception. Si je passe sur AM et que je reviens sur FM, je n’ai plus rien. :face_with_raised_eyebrow:
Et puis malgré la bombe contact et le bain d’alcool isopropylique, les switchs sont encore oxydés. Ce n’est pas sérieux de continuer comme ca.
Je me suis donc lancé dans le démontage de la barrette de switch pour les nettoyer vraiment. Et je suis pas au bout de mes peines :woozy_face:


Le remontage de la barrette de switch n’a pas été facile, puisque j’ai perdu le minuscule ressort qui permet la gestion de la bascule entre les switchs. J’ai finalement trouvé mon bonheur dans un cadenas et tout est remis en place.

Quelques constatations :

  • La tension sur le pin 15 de IC1 est redescendu à 0,6v mais on reste loin des 0,24v.
  • Si j’allume mon poste en FM j’ai un peu de réception, mais qui finit par disparaitre.
  • J’ai du bruit, et donc du signal, mais pas sur l’ensemble de la bande. La moitié de la bande FM est en effet muette.
  • Tout 'aller/retour" sur une autre bande me fait perdre la réception.
  • Toucher un condo ou tout autre point de masse génère du bruit.

Je vais reprendre l’ensemble des mesures et mettre ca dans un tableau clair.

Voici le résultat de mesures @tournesol