Le module FM5

Bonjour,

Merci Henri Louis pour la réponse mais je souhaiterai avoir plus de précisions sur la connexion J1.3 cathode tube OL, doit on faire cette connexion en plus du circuit existant sur le poste ou en coupant l’existant et en gardant seulement la cathode vers le module FM5 ?

Bonjour.Sur tous les FM5 que j’ai montés ( environ 70 ) je ne me suis jamais occupé de cette connexion. Et ça fonctionne trés bien comme ça. Je connecte: la masse, le 6.3v, l’antenne, le CV, le bloc, et ( éventuellement ) la connexion de masse pour la FM. Et c’est tout !

cette connexion est destinée a arreter l’OL quand il persiste a fonctionner meme CV deconnecté et qu’il perturbe le module FM5
cela se produit assez rarement
en plus pas sur que cela fonctionne sur ce type d’OL
car c’est un contact ouvert ou ferme qui vas a la masse
et sur ton montage en fonctionnement normal ce n’est pas raccordé a la masse mais a la prise de reaction sur la bobine

Je viens de m’apercevoir que la cathode est à la masse !!!
Mon schéma du coté de la mélangeuse et oscillatrice (6BE6) ne correspond pas à la réalité en fait j’ai pris un « modèle » et je n’ai pas approfondi les différentes connexions dans le bloc.

en ce cas la commutation cathode deconnectée pour coper l’oscillateur fonctionnera
tu sera dans doute amené a ajouter une capa cathode masse pour cacher l’inter et la filasse de raccordement vis a vis de la HF

1er essai non concluant mais en montage volant !
J’ai laissé la connexion cathode du module non connectée, j’utilise le CV accord et l’alimentation sur le circuit filaments …et dans le bon sens :grinning:
Le poste fonctionne bien en AM mais quand je bascule en PU qui actionne le micro switch de mise à la masse de la FM, j’entends la ronflette certainement due à l’alim prise sur le circuit filaments et le souffle FM mais aucune réception de stations.
Tout à l’heure je vais faire l’essai en déconnectant la cathode de la masse et lui mettre une capa de 25nF.

si cela fonctionne en AM pas besoin de capa sur la cathode

Après avoir « rangé » les fils au volant un peu mieux je n’ai plus de ronflette et reçoit une seule et unique station en FM sans interruption en balayant le CV de d’un bout à l’autre.

as tu fait l’etalonnage de la gamme FM ?
CV ouvert appuyer sur le bouton
CV fermé appuyer sur le bouton
je ne sais plus si c’est le bon ordre , > a verifier sur la doc

J’ai refait l’étalonnage capacité maximale (CV fermé) 87,5 Mhz
et capacité minimale (CV ouvert) 108 Mhz aucun changement je reçois comme station la pire de toutes…radio courtoisie :rage: qui se trouve chez moi à 87,8.

verifie la connexion de CV
qu’il est bien deconnecte du reste du poste, qu’il n’y a aucune oscillation ou tension continue dessus
qu’il est bien connecte au module FM5 en position FM
eventuellement ote la changeuse de frequence
assure toi que les masses CV et module sont bien reliées

Il est câblé comme ça

Autre essai sur table en alimentant le module par une pile de 9V connectée sur J3.1 (entrée directe 7 à 15V) et son moins sur J1.1 avec un CV de récup dont le corps et connecté sur J1.4 (cosse bloc)et la masse J1.1 et le CV sur J1.5 (CV poste) et le contact J1.6 (contact AM/FM) directement sur la masse.
Pour l’audio j’utilise le PU du poste où je dois installer le module et il fonctionne bien.

J’avais câblé de cette façon sur le poste :

Est -tu certain que tu es connecté sur le CV Oscillateur, et pas accord ?

Pour moi je suis sur le CV accord car comme le montre la photo, sortie broche 7 du tube qui va sur une cosse du bloc par le fil jaune et avant de modifier un fil rouge partait de cette cosse du bloc jusqu’au CV qui d’après le schéma est le CV d’accord.
Tandis que la sortie broche 1 du tube est la grille oscillatrice où sur la photo on voit la R de 20K et 100Ω.
En fait il faudrait que le module soit connecté sur le CV oscillateur ?
Mais voilà ce qui m’a « enduit » :rofl: en erreur :
"J1.4 : « cosse bloc CV ». Couper le fil entre une cage du CV et la cosse CV du bloc d’accord.
*Connecter ce plot du module à la cosse CV du bloc d’accord"

J’ai pris « bloc d’accord » pour CV accord !

Je procède de la sorte : Je me mets en PO, et cherche une station.Lorsque je l’entends, je touche avec le doigt ( tournevis, ) l’une des deux cages. Si la station " s’en va ", c’est la bonne cage. Si elle change de " puissance " c’est la cage d’accord.

Il semble me souvenir que c’est Eduard qui m’avait donné cette astuce. …ça ne te coute rien d’essayer, et je ne sais pas si ton problème provient de là ?

1 « J'aime »

J’utilise aussi cette astuce qui a été aussi indiquée il y a quelque temps sur ce forum : et c’est efficace.

A +.

2 « J'aime »

@bricoleur50 ,voilà un de mes branchement aux lieu de me brancher au pick-up je suis sûr le potentiomètre, et hier soir j’ai rajouté un module bluetooth

C’est pratiquement la même chose.

Bonjour à tous,

Il suffisait de prendre la bonne cage de CV !!!
Impeccable ça marche :+1:

Merci à tous

2 « J'aime »